Slackware 10.2 / current : x11 (SSA:2006-207-02)

High Nessus Plugin ID 22099


The remote Slackware host is missing a security update.


New x11 packages are available for Slackware 10.2 and -current to fix security issues. In addition, fontconfig and freetype have been split out from the x11 packages in -current, so if you run -current you'll also need to install those new packages.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 22099

File Name: Slackware_SSA_2006-207-02.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2006/07/28

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:fontconfig, p-cpe:/a:slackware:slackware_linux:freetype, p-cpe:/a:slackware:slackware_linux:x11, p-cpe:/a:slackware:slackware_linux:x11-devel, p-cpe:/a:slackware:slackware_linux:x11-xdmx, p-cpe:/a:slackware:slackware_linux:x11-xnest, p-cpe:/a:slackware:slackware_linux:x11-xvfb, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2006/07/26

Reference Information

CVE: CVE-2006-1861

SSA: 2006-207-02