Slackware 10.0 / 10.1 / 10.2 / 8.1 / 9.0 / 9.1 / current : mutt (SSA:2006-207-01)

High Nessus Plugin ID 22098

Synopsis

The remote Slackware host is missing a security update.

Description

New mutt packages are available for Slackware 8.1, 9.0, 9.1, 10.0, 10.1, 10.2, and -current to fix a possible security issue.

Solution

Update the affected mutt package.

See Also

http://www.nessus.org/u?f208ceb8

Plugin Details

Severity: High

ID: 22098

File Name: Slackware_SSA_2006-207-01.nasl

Version: 1.11

Type: local

Published: 2006/07/28

Updated: 2018/08/09

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:mutt, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.0, cpe:/o:slackware:slackware_linux:10.1, cpe:/o:slackware:slackware_linux:10.2, cpe:/o:slackware:slackware_linux:8.1, cpe:/o:slackware:slackware_linux:9.0, cpe:/o:slackware:slackware_linux:9.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2006/07/26

Vulnerability Publication Date: 2006/06/19

Reference Information

CVE: CVE-2006-3242

SSA: 2006-207-01