FreeBSD : zope -- information disclosure vulnerability (5f2a0c40-1322-11db-bd23-000475abc56f)

Low Nessus Plugin ID 22051


The remote FreeBSD host is missing one or more security-related updates.


Zope team reports :

Unspecified vulnerability in (Zope2) allows local users to obtain sensitive information via unknown attack vectors related to the docutils module and 'restructured text'.


Update the affected packages.

See Also

Plugin Details

Severity: Low

ID: 22051

File Name: freebsd_pkg_5f2a0c40132211dbbd23000475abc56f.nasl

Version: $Revision: 1.8 $

Type: local

Published: 2006/07/17

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:zope, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2006/07/14

Vulnerability Publication Date: 2006/07/05

Reference Information

CVE: CVE-2006-3458