SUSE-SA:2006:028: kernel

High Nessus Plugin ID 21624


The remote host is missing a vendor-supplied security patch


The remote host is missing the patch for the advisory SUSE-SA:2006:028 (kernel).

The Linux kernel has been updated to fix various security problems,


Plugin Details

Severity: High

ID: 21624

File Name: suse_SA_2006_028.nasl

Version: $Revision: 1.4 $

Agent: unix

Published: 2006/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list