FreeBSD : bind -- buffer overrun vulnerability (947f4b14-1c89-11da-bc01-000e0c2e438a)

Medium Nessus Plugin ID 21477


The remote FreeBSD host is missing a security-related update.


An ISC advisory reports a buffer overrun vulnerability within bind.
The vulnerability could result in a Denial of Service. A workaround is available by disabling recursion and glue fetching.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 21477

File Name: freebsd_pkg_947f4b141c8911dabc01000e0c2e438a.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2006/05/13

Modified: 2013/08/09

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:bind84, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2005/09/03

Vulnerability Publication Date: 2005/01/25

Reference Information

CVE: CVE-2005-0033

CERT: 327633