FreeBSD : trac -- Wiki Macro Script Insertion Vulnerability (400d9d22-d6c5-11da-a14b-00123ffe8333)

High Nessus Plugin ID 21417


The remote FreeBSD host is missing one or more security-related updates.


Secunia reports :

A vulnerability has been reported, which can be exploited by malicious people to conduct script insertion attacks.

Input passed using the wiki macro isn't properly sanitised before being used. This can be exploited to inject arbitrary HTML and script code, which will be executed in a user's browser session in context of an affected site when the malicious user data is viewed.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 21417

File Name: freebsd_pkg_400d9d22d6c511daa14b00123ffe8333.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2006/05/13

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:ja-trac, p-cpe:/a:freebsd:freebsd:trac, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2006/05/02

Vulnerability Publication Date: 2006/04/28

Reference Information

Secunia: 19870