FreeBSD : phpbb -- multiple vulnerabilities (28c9243a-72ed-11da-8c1d-000e0c2e438a)

High Nessus Plugin ID 21405


The remote FreeBSD host is missing one or more security-related updates.


Multiple vulnerabilities have been reported within phpbb. phpbb is proven vulnerable to :

- script insertion,

- bypassing of protetion mechanisms,

- multiple cross site scripting vulnerabilities,

- SQL injection,

- arbitrary code execution


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 21405

File Name: freebsd_pkg_28c9243a72ed11da8c1d000e0c2e438a.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2006/05/13

Modified: 2016/05/09

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:phpbb, p-cpe:/a:freebsd:freebsd:zh-phpbb-tw, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2006/02/16

Vulnerability Publication Date: 2005/10/24

Reference Information

CVE: CVE-2005-3310, CVE-2005-3415, CVE-2005-3416, CVE-2005-3417, CVE-2005-3418, CVE-2005-3419, CVE-2005-3420, CVE-2005-3536, CVE-2005-3537

BID: 15170, 15243