FreeBSD : horde -- XSS vulnerabilities in several of Horde's templates (01356ccc-6a87-11da-b96e-000fb586ba73)

High Nessus Plugin ID 21378


The remote FreeBSD host is missing one or more security-related updates.


Announce of Horde H3 3.0.8 (final) :

This [3.0.8] is a security release that fixes cross site scripting vulnerabilities in several of Horde's templates. None of the vulnerabilities can be exploited by unauthenticated users; however, we strongly recommend that all users of Horde 3.0.7 upgrade to 3.0.8 as soon as possible.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 21378

File Name: freebsd_pkg_01356ccc6a8711dab96e000fb586ba73.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2006/05/13

Modified: 2014/08/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:horde, p-cpe:/a:freebsd:freebsd:horde-php5, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2005/12/11

Vulnerability Publication Date: 2005/12/11