SUSE-SA:2006:023: xorg-x11-server

High Nessus Plugin ID 21368


The remote host is missing a vendor-supplied security patch


The remote host is missing the patch for the advisory SUSE-SA:2006:023 (xorg-x11-server).

Miscalculation of a buffer size in the X Render extension of the X.Org X11 server could potentially be exploited by users to cause a buffer overflow and run code with elevated privileges.


Plugin Details

Severity: High

ID: 21368

File Name: suse_SA_2006_023.nasl

Version: $Revision: 1.4 $

Agent: unix

Published: 2006/05/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list