SUSE-SA:2006:015: flash-player

High Nessus Plugin ID 21136


The remote host is missing a vendor-supplied security patch


The remote host is missing the patch for the advisory SUSE-SA:2006:015 (flash-player).

A critical security vulnerability has been identified in the Adobe Macromedia Flash Player that allows an attacker who successfully exploits these vulnerabilities to take control of the application running the flash player.

A malicious SWF must be loaded in the Flash Player by the user for an attacker to exploit these vulnerabilities.

This issue is tracked by the Mitre CVE ID CVE-2006-0024.


Plugin Details

Severity: High

ID: 21136

File Name: suse_SA_2006_015.nasl

Version: $Revision: 1.4 $

Agent: unix

Published: 2006/03/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list