Slackware 10.2 / current : imagemagick (SSA:2006-045-03)

High Nessus Plugin ID 20914


The remote Slackware host is missing a security update.


New imagemagick packages are available for Slackware 10.2 and
-current to fix security issues.


Update the affected imagemagick package.

See Also

Plugin Details

Severity: High

ID: 20914

File Name: Slackware_SSA_2006-045-03.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2006/02/15

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:imagemagick, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2006/02/14

Reference Information

CVE: CVE-2005-4601, CVE-2006-0082

SSA: 2006-045-03