Slackware 10.2 / current : Thunderbird email client (SSA:2005-278-01)

High Nessus Plugin ID 19951


The remote Slackware host is missing a security update.


New Thunderbird packages are available for Slackware 10.2 and
-current to fix a security issue: MFSA 2005-59 Command-line handling on Linux allows shell execution


Update the affected mozilla-thunderbird package.

See Also

Plugin Details

Severity: High

ID: 19951

File Name: Slackware_SSA_2005-278-01.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2005/10/11

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:mozilla-thunderbird, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2005/10/05

Reference Information

SSA: 2005-278-01