Slackware 10.0 / 10.1 / 9.0 / 9.1 / current : gaim (SSA:2005-242-03)

High Nessus Plugin ID 19860


The remote Slackware host is missing a security update.


New gaim packages are available for Slackware 9.0, 9.1, 10.0, 10.1, and -current to fix some security issues. including: AIM/ICQ away message buffer overflow AIM/ICQ non-UTF-8 filename crash Gadu-Gadu memory alignment bug Sites that use GAIM should upgrade to the new version.


Update the affected gaim package.

See Also

Plugin Details

Severity: High

ID: 19860

File Name: Slackware_SSA_2005-242-03.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2005/10/05

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gaim, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.0, cpe:/o:slackware:slackware_linux:10.1, cpe:/o:slackware:slackware_linux:9.0, cpe:/o:slackware:slackware_linux:9.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2005/08/30

Vulnerability Publication Date: 2005/07/21

Reference Information

CVE: CVE-2005-2102, CVE-2005-2103, CVE-2005-2370

OSVDB: 18126, 18668, 18669

SSA: 2005-242-03