Slackware 10.0 / 10.1 / current : gxine format string vulnerability (SSA:2005-203-04)

High Nessus Plugin ID 19855


The remote Slackware host is missing a security update.


New gxine packages are available for Slackware 10.0, 10.1, and
-current to fix a format string security issue.


Update the affected gxine package.

See Also

Plugin Details

Severity: High

ID: 19855

File Name: Slackware_SSA_2005-203-04.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2005/10/05

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gxine, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.0, cpe:/o:slackware:slackware_linux:10.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2005/07/22

Vulnerability Publication Date: 2005/05/21

Reference Information

CVE: CVE-2005-1692

OSVDB: 16747

SSA: 2005-203-04