Slackware 10.0 / 10.1 / current : kdenetwork (SSA:2005-203-02)

High Nessus Plugin ID 19853


The remote Slackware host is missing a security update.


New kdenetwork packages are available for Slackware 10.0, 10.1, and
-current to fix security issues. Overflows in libgadu (used by kopete) that can cause a denial of service or arbitrary code execution.


Update the affected kdenetwork package.

See Also

Plugin Details

Severity: High

ID: 19853

File Name: Slackware_SSA_2005-203-02.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2005/10/05

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:kdenetwork, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.0, cpe:/o:slackware:slackware_linux:10.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2005/07/22

Vulnerability Publication Date: 2005/07/21

Reference Information

OSVDB: 18124

SSA: 2005-203-02