Netscape Browser < 8.0.4 Multiple Vulnerabilities

high Nessus Plugin ID 19696
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

A web browser on the remote host is prone to multiple flaws, including arbitrary code execution.

Description

The remote host is using Netscape Browser / Netscape Navigator, an alternative web browser.

The version of Netscape Browser / Netscape Navigator installed on the remote host is prone to multiple flaws, including one that may allow an attacker to execute arbitrary code on the affected system.

Solution

The Netscape Browser/Navigator has been discontinued. While these issues were reportedly fixed in 8.0.4, it is strongly recommended that you consider upgrading to the latest version of a Mozilla Browser.

See Also

http://security-protocols.com/advisory/sp-x17-advisory.txt

https://secuniaresearch.flexerasoftware.com/advisories/16944/

Plugin Details

Severity: High

ID: 19696

File Name: netscape_browser_8033.nasl

Version: 1.25

Type: local

Agent: windows

Family: Windows

Published: 9/14/2005

Updated: 11/15/2018

Dependencies: netscape_browser_detect.nasl

Risk Information

VPR

Risk Factor: Low

Score: 3.4

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:netscape:navigator

Required KB Items: SMB/Netscape/installed

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 8/9/2005

Reference Information

CVE: CVE-2005-2602, CVE-2005-3089

BID: 14526, 14924