CVE-2005-3089

low
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Firefox 1.0.6 allows attackers to cause a denial of service (crash) via a Proxy Auto-Config (PAC) script that uses an eval statement. NOTE: it is not clear whether an untrusted party has any role in triggering this issue, so it might not be a vulnerability.

References

http://secunia.com/advisories/16977

http://securitytracker.com/id?1014949

http://www.mozilla.org/products/firefox/releases/1.0.7.html

http://www.osvdb.org/19615

http://www.redhat.com/archives/fedora-legacy-announce/2006-January/msg00004.html

http://www.securityfocus.com/bid/14924

https://bugzilla.mozilla.org/show_bug.cgi?id=302100

https://exchange.xforce.ibmcloud.com/vulnerabilities/22371

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A9280

Details

Source: MITRE

Published: 2005-09-28

Updated: 2017-10-11

Risk Information

CVSS v2

Base Score: 2.6

Vector: AV:N/AC:H/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 4.9

Severity: LOW

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
21963CentOS 4 : firefox (CESA-2005:785)NessusCentOS Local Security Checks
high
21859CentOS 3 / 4 : Mozilla (CESA-2005:789)NessusCentOS Local Security Checks
high
19837RHEL 2.1 / 3 / 4 : mozilla (RHSA-2005:789)NessusRed Hat Local Security Checks
high
19835RHEL 4 : firefox (RHSA-2005:785)NessusRed Hat Local Security Checks
high
3239Mozilla Firefox < 1.0.7 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
3238Mozilla Firefox < 1.7.12 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
19719Firefox < 1.0.7 Multiple VulnerabilitiesNessusWindows
high
19696Netscape Browser < 8.0.4 Multiple VulnerabilitiesNessusWindows
high
801294Mozilla Browser < 1.7.12 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
800781Firefox < 1.0.7 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high