FreeBSD : phpmyadmin -- XSS vulnerability (58247a96-01c8-11da-bc08-0001020eed82)

Medium Nessus Plugin ID 19343


The remote FreeBSD host is missing one or more security-related updates.


A phpMyAdmin security announcement reports :

The convcharset parameter was not correctly validated, opening the door to a XSS attack.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 19343

File Name: freebsd_pkg_58247a9601c811dabc080001020eed82.nasl

Version: $Revision: 1.15 $

Type: local

Published: 2005/08/01

Modified: 2014/08/14

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:phpMyAdmin, p-cpe:/a:freebsd:freebsd:phpmyadmin, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2005/07/31

Vulnerability Publication Date: 2005/04/03

Reference Information

CVE: CVE-2005-0992

BID: 12982