Slackware Linux 15.0 / current libarchive Vulnerability (SSA:2024-099-01)

high Nessus Plugin ID 192982


The remote Slackware Linux host is missing a security update to libarchive.


The version of libarchive installed on the remote host is prior to 3.7.3. It is, therefore, affected by a vulnerability as referenced in the SSA:2024-099-01 advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade the affected libarchive package.

See Also

Plugin Details

Severity: High

ID: 192982

File Name: Slackware_SSA_2024-099-01.nasl

Version: 1.0

Type: local

Published: 4/8/2024

Updated: 4/8/2024

Supported Sensors: Nessus

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:libarchive, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:15.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Ease: No known exploits are available

Patch Publication Date: 4/8/2024

Vulnerability Publication Date: 4/8/2024