FreeBSD : hylafax -- unauthorized login vulnerability (8eabaad9-641f-11d9-92a7-000a95bc6fae)

High Nessus Plugin ID 19027


The remote FreeBSD host is missing a security-related update.


A flaw in HylaFAX may allow an attacker to bypass normal authentication by spoofing their DNS PTR records.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 19027

File Name: freebsd_pkg_8eabaad9641f11d992a7000a95bc6fae.nasl

Version: $Revision: 1.12 $

Type: local

Published: 2005/07/13

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:hylafax, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2005/01/11

Vulnerability Publication Date: 2005/01/11

Reference Information

CVE: CVE-2004-1182