FreeBSD : konversation -- shell script command injection (5c7bb4dd-6a56-11d9-97ec-000c6e8f12ef)

High Nessus Plugin ID 18948


The remote FreeBSD host is missing a security-related update.


Konversation comes with Perl scripts that do not properly escape shell characters on executing a script. This makes it possible to attack Konversation with shell script command injection.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 18948

File Name: freebsd_pkg_5c7bb4dd6a5611d997ec000c6e8f12ef.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2005/07/13

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:konversation, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2005/01/19

Vulnerability Publication Date: 2005/01/19

Reference Information

CVE: CVE-2005-0129, CVE-2005-0130, CVE-2005-0131