FreeBSD : putty (1624)

High Nessus Plugin ID 18920


The remote host is missing a security update


The following package needs to be updated: putty


Update the package on the remote host

See Also

Plugin Details

Severity: High

ID: 18920

File Name: freebsd_pkg_4424f4dbe69711d8bf04000c763e9a47.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2005/07/13

Modified: 2016/12/08

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/FreeBSD/pkg_info