FreeBSD : horde -- XSS vulnerabilities (338d1723-5f03-11d9-92a7-000bdb1444a4)

Medium Nessus Plugin ID 18897


The remote FreeBSD host is missing one or more security-related updates.


A Hyperdose Security Advisory reports :

Horde contains two XSS attacks that can be exploited through GET requests. Once exploited, these requests could be used to execute any JavaScript commands in the context of that user, potentially including but not limited to reading and deleting email, and stealing auth tokens.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 18897

File Name: freebsd_pkg_338d17235f0311d992a7000bdb1444a4.nasl

Version: $Revision: 1.27 $

Type: local

Published: 2005/07/13

Modified: 2015/05/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:horde, p-cpe:/a:freebsd:freebsd:horde-php5, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2005/01/22

Vulnerability Publication Date: 2005/01/04

Reference Information

CVE: CVE-2005-0378

BID: 12255