FreeBSD : mkbold-mkitalic -- format string vulnerability (32d4f0f1-85c3-11d9-b6dc-0007e900f747)

High Nessus Plugin ID 18896


The remote FreeBSD host is missing a security-related update.


The version 0.06_1 and prior have a format string vulnerability which can be triggered by using a carefully-crafted BDF font file.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 18896

File Name: freebsd_pkg_32d4f0f185c311d9b6dc0007e900f747.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2005/07/13

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:mkbold-mkitalic, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2005/02/24

Vulnerability Publication Date: 2005/02/23