FreeBSD : phpbb -- multiple vulnerabilities (326c517a-d029-11d9-9aed-000e0c2e438a)

Medium Nessus Plugin ID 18895


The remote FreeBSD host is missing a security-related update.


phpBB is vulnerable to remote exploitation of an input validation vulnerability allows attackers to read the contents of arbitrary system files under the privileges of the webserver. This also allows remote attackers to unlink arbitrary system files under the privileges of the webserver.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 18895

File Name: freebsd_pkg_326c517ad02911d99aed000e0c2e438a.nasl

Version: $Revision: 1.20 $

Type: local

Published: 2005/07/13

Modified: 2016/05/09

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:phpbb, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2005/07/09

Vulnerability Publication Date: 2005/02/22

Reference Information

CVE: CVE-2005-0258, CVE-2005-0259

BID: 12618, 12621, 12623