FreeBSD : quake2 -- multiple critical vulnerabilities (2c25e762-6bb9-11d9-93db-000a95bc6fae)

High Nessus Plugin ID 18886


The remote FreeBSD host is missing one or more security-related updates.


An advisory published by Richard Stanway describes numerous critical vulnerabilities in the Quake II engine :

Due to unchecked input at various stages in the server, remote users are able to cause the server to crash, reveal sensitive information or potentially execute arbitrary code.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 18886

File Name: freebsd_pkg_2c25e7626bb911d993db000a95bc6fae.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2005/07/13

Modified: 2013/08/09

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:quake2forge, p-cpe:/a:freebsd:freebsd:quake2lnx, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2005/01/21

Vulnerability Publication Date: 2004/10/27