SUSE SLES15 / openSUSE 15 Security Update : hawk2 (SUSE-SU-2024:0076-1)

medium Nessus Plugin ID 187941

Language:

Synopsis

The remote SUSE host is missing a security update.

Description

The remote SUSE Linux SLES15 / openSUSE 15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2024:0076-1 advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Update the affected hawk2 package.

See Also

https://bugzilla.suse.com/1206217

https://bugzilla.suse.com/1207930

https://bugzilla.suse.com/1208533

https://bugzilla.suse.com/1213454

https://bugzilla.suse.com/1215438

https://bugzilla.suse.com/1215976

https://bugzilla.suse.com/1216508

https://bugzilla.suse.com/1216571

http://www.nessus.org/u?b061a5e5

Plugin Details

Severity: Medium

ID: 187941

File Name: suse_SU-2024-0076-1.nasl

Version: 1.0

Type: local

Agent: unix

Published: 1/11/2024

Updated: 1/11/2024

Supported Sensors: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent, Nessus

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:hawk2, cpe:/o:novell:suse_linux:15

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Ease: No known exploits are available

Patch Publication Date: 1/10/2024

Vulnerability Publication Date: 1/10/2024

Reference Information

SuSE: SUSE-SU-2024:0076-1