Slackware 9.0 / 9.1 / current : kdepim security update (SSA:2004-014-01)

High Nessus Plugin ID 18784


The remote Slackware host is missing a security update.


New kdepim packages are available for Slackware 9.0 and 9.1 to fix a security issue with .VCF file handling. For Slackware -current, a complete upgrade to kde-3.1.5 is available.


Update the affected arts, kdebase and / or kdepim packages.

See Also

Plugin Details

Severity: High

ID: 18784

File Name: Slackware_SSA_2004-014-01.nasl

Version: $Revision: 1.12 $

Type: local

Published: 2005/07/13

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:arts, p-cpe:/a:slackware:slackware_linux:kdebase, p-cpe:/a:slackware:slackware_linux:kdepim, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:9.0, cpe:/o:slackware:slackware_linux:9.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2004/01/15

Reference Information

SSA: 2004-014-01