Slackware 8.1 / 9.0 / 9.1 / current : cvs (SSA:2004-140-01)

High Nessus Plugin ID 18763


The remote Slackware host is missing a security update.


New cvs packages are available for Slackware 8.1, 9.0, 9.1, and
-current to fix a buffer overflow vulnerability which could allow an attacker to run arbitrary programs on the CVS server. Sites running a CVS server should upgrade to the new CVS package right away.


Update the affected cvs package.

See Also

Plugin Details

Severity: High

ID: 18763

File Name: Slackware_SSA_2004-140-01.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2005/07/13

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:cvs, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:8.1, cpe:/o:slackware:slackware_linux:9.0, cpe:/o:slackware:slackware_linux:9.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2004/05/19

Vulnerability Publication Date: 2004/05/19

Exploitable With


Reference Information

CVE: CVE-2004-0396

OSVDB: 6305

SSA: 2004-140-01