Slackware 9.1 / current : xine security update (SSA:2004-111-01)

High Nessus Plugin ID 18758


The remote Slackware host is missing a security update.


New xine packages are available for Slackware 9.1 and -current to fix security issues.


Update the affected xine-lib and / or xine-ui packages.

See Also

Plugin Details

Severity: High

ID: 18758

File Name: Slackware_SSA_2004-111-01.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2005/07/13

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:xine-lib, p-cpe:/a:slackware:slackware_linux:xine-ui, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:9.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2004/04/20

Vulnerability Publication Date: 2004/04/22

Reference Information

OSVDB: 5594, 5739

SSA: 2004-111-01