Slackware 9.0 / 9.1 / current : kdelibs (SSA:2004-238-01)

High Nessus Plugin ID 18753

Synopsis

The remote Slackware host is missing a security update.

Description

New kdelibs packages are available for Slackware 9.0, 9.1 and
-current to fix security issues with URI handling.

Solution

Update the affected kdelibs package.

See Also

http://www.nessus.org/u?ae3689c5

Plugin Details

Severity: High

ID: 18753

File Name: Slackware_SSA_2004-238-01.nasl

Version: Revision: 1.12

Type: local

Published: 2005/07/13

Updated: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:kdelibs, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:9.0, cpe:/o:slackware:slackware_linux:9.1

Patch Publication Date: 2004/05/18

Reference Information

CVE: CVE-2004-0411

SSA: 2004-238-01