Slackware 9.0 / 9.1 / current : GAIM security update (SSA:2004-026-01)

High Nessus Plugin ID 18750


The remote Slackware host is missing a security update.


GAIM is a GTK2-based Instant Messaging (IM) client. New GAIM packages are available for Slackware 9.0, 9.1, and -current. 12 vulnerabilities were found in the instant messenger GAIM that allow remote compromise.
All sites using GAIM should upgrade to these new packages. These are based on GAIM 0.75 with patches for all 12 security issues. Thanks to Stefan Esser of e-matters GmbH for finding and reporting these bugs.


Update the affected gaim package.

See Also

Plugin Details

Severity: High

ID: 18750

File Name: Slackware_SSA_2004-026-01.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2005/07/13

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gaim, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:9.0, cpe:/o:slackware:slackware_linux:9.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2004/01/26

Reference Information

SSA: 2004-026-01