Slackware 10.0 / current : GTK+ image loading flaws (SSA:2004-266-02)

High Nessus Plugin ID 18744


The remote Slackware host is missing a security update.


New GTK+ (version 2) packages are available for Slackware 10.0 and
-current to fix issues in the image loader routines that can crash applications.


Update the affected gtk+2 package.

See Also

Plugin Details

Severity: High

ID: 18744

File Name: Slackware_SSA_2004-266-02.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2005/07/13

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gtk+2, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2004/09/22

Reference Information

SSA: 2004-266-02