Slackware Linux 15.0 / current postfix Vulnerability (SSA:2023-356-01)

high Nessus Plugin ID 187272


The remote Slackware Linux host is missing a security update to postfix.


The version of postfix installed on the remote host is prior to 3.6.13 / 3.8.4. It is, therefore, affected by a vulnerability as referenced in the SSA:2023-356-01 advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade the affected postfix package.

See Also

Plugin Details

Severity: High

ID: 187272

File Name: Slackware_SSA_2023-356-01.nasl

Version: 1.0

Type: local

Published: 12/22/2023

Updated: 12/22/2023

Supported Sensors: Nessus

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:postfix, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:15.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Ease: No known exploits are available

Patch Publication Date: 12/22/2023

Vulnerability Publication Date: 12/22/2023