Slackware 8.1 / 9.0 / current : CUPS DoS vulnerability fixed (SSA:2003-149-01)

High Nessus Plugin ID 18721


The remote Slackware host is missing a security update.


Upgraded CUPS packages are available for Slackware 8.1, 9.0, and
-current to fix a denial of service attack vulnerability.


Update the affected cups package.

See Also

Plugin Details

Severity: High

ID: 18721

File Name: Slackware_SSA_2003-149-01.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2005/07/13

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:cups, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:8.1, cpe:/o:slackware:slackware_linux:9.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2003/05/29

Reference Information

SSA: 2003-149-01