Slackware Linux 15.0 / current util-linux Vulnerability (SSA:2023-290-01)

high Nessus Plugin ID 183259


The remote Slackware Linux host is missing a security update to util-linux.


The version of util-linux installed on the remote host is prior to 2.37.4 / 2.39.2. It is, therefore, affected by a vulnerability as referenced in the SSA:2023-290-01 advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade the affected util-linux package.

See Also

Plugin Details

Severity: High

ID: 183259

File Name: Slackware_SSA_2023-290-01.nasl

Version: 1.0

Type: local

Published: 10/17/2023

Updated: 10/17/2023

Supported Sensors: Nessus

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:util-linux, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:15.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Ease: No known exploits are available

Patch Publication Date: 10/17/2023

Vulnerability Publication Date: 10/17/2023