MySQL < 5.0.83 Denial of Service

High Nessus Plugin ID 17804

New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it's different from CVSS.

VPR Score: 6.7


The remote database server is prone to a denial of service attack.


The version of MySQL installed on the remote host is earlier than 5.0.83 and thus reportedly allows a remote user to crash the server and possibly have other impacts.


Upgrade to MySQL version 5.0.83 or later.

See Also

Plugin Details

Severity: High

ID: 17804

File Name: mysql_5_0_38.nasl

Version: 1.6

Type: remote

Family: Databases

Published: 2012/01/16

Updated: 2018/11/15

Dependencies: 91823, 10719

Configuration: Enable paranoid mode

Risk Information

Risk Factor: High

VPR Score: 6.7

CVSS v2.0

Base Score: 8.5

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2009/07/08

Reference Information

CVE: CVE-2009-2446

BID: 35609

CWE: 134