MySQL < 5.0.83 Denial of Service

high Nessus Plugin ID 17804

Synopsis

The remote database server is prone to a denial of service attack.

Description

The version of MySQL installed on the remote host is earlier than 5.0.83 and thus reportedly allows a remote user to crash the server and possibly have other impacts.

Solution

Upgrade to MySQL version 5.0.83 or later.

See Also

https://seclists.org/fulldisclosure/2009/Jul/58

Plugin Details

Severity: High

ID: 17804

File Name: mysql_5_0_38.nasl

Version: 1.6

Type: remote

Family: Databases

Published: 1/16/2012

Updated: 11/15/2018

Configuration: Enable paranoid mode

Risk Information

VPR

Risk Factor: Medium

Score: 6.7

CVSS v2

Risk Factor: High

Base Score: 8.5

Temporal Score: 6.7

Vector: AV:N/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 7/8/2009

Reference Information

CVE: CVE-2009-2446

BID: 35609

CWE: 134