Slackware Linux 15.0 / current vim Vulnerability (SSA:2023-177-01)

high Nessus Plugin ID 177639


The remote Slackware Linux host is missing a security update to vim.


The version of vim installed on the remote host is prior to 9.0.1667. It is, therefore, affected by a vulnerability as referenced in the SSA:2023-177-01 advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade the affected vim package.

See Also

Plugin Details

Severity: High

ID: 177639

File Name: Slackware_SSA_2023-177-01.nasl

Version: 1.0

Type: local

Published: 6/26/2023

Updated: 6/26/2023

Supported Sensors: Nessus

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:vim, p-cpe:/a:slackware:slackware_linux:vim-gvim, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:15.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Ease: No known exploits are available

Patch Publication Date: 6/26/2023

Vulnerability Publication Date: 6/26/2023