Slackware Linux 15.0 / current openssh Vulnerability (SSA:2023-033-01)

high Nessus Plugin ID 170981


The remote Slackware Linux host is missing a security update to openssh.


The version of openssh installed on the remote host is prior to 9.2p1. It is, therefore, affected by a vulnerability as referenced in the SSA:2023-033-01 advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade the affected openssh package.

Plugin Details

Severity: High

ID: 170981

File Name: Slackware_SSA_2023-033-01.nasl

Version: 1.0

Type: local

Published: 2/3/2023

Updated: 2/3/2023

Vulnerability Information

CPE: cpe:2.3:o:slackware:slackware_linux:*:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:openssh:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:15.0:*:*:*:*:*:*:*

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Ease: No known exploits are available