Questions for Confluence App Default Credentials (CVE-2022-26138)

critical Nessus Plugin ID 164091

Synopsis

The application hosted on the remote web server uses a default set of known credentials.

Description

The remote confluence web application uses a known set of hard-coded default credentials of the 'Questions for Confluence' marketplace application. An attacker can exploit this to gain administrative access to the remote host.

Solution

Change the application's default credentials.

See Also

http://www.nessus.org/u?56edf34e

Plugin Details

Severity: Critical

ID: 164091

File Name: confluence_CVE-2022-26138.nasl

Version: 1.3

Type: remote

Family: CGI abuses

Published: 8/12/2022

Updated: 8/13/2022

Risk Information

VPR

Risk Factor: Critical

Score: 9.4

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS Score Source: CVE-2022-26138

CVSS v3

Risk Factor: Critical

Base Score: 9.8

Temporal Score: 9.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:atlassian:confluence:*:*:*:*:*:*:*:*

Required KB Items: installed_sw/confluence

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 7/20/2022

Vulnerability Publication Date: 7/20/2022

CISA Known Exploited Dates: 8/19/2022

Reference Information

CVE: CVE-2022-26138