Palo Alto Networks PAN-OS 8.1.x < 8.1.23-h1 / 9.0.x < 9.0.16-h3 / 9.1.x < 9.1.14-h4 / 10.0.x < 10.0.11-h1 / 10.1.x < 10.1.6-h6 / 10.2.x < 10.2.2-h2 Vulnerability

high Nessus Plugin ID 164071

Synopsis

The remote PAN-OS host is affected by a vulnerability

Description

The version of Palo Alto Networks PAN-OS running on the remote host is 8.1.x prior to 8.1.23-h1 or 9.0.x prior to 9.0.16-h3 or 9.1.x prior to 9.1.14-h4 or 10.0.x prior to 10.0.11-h1 or 10.1.x prior to 10.1.6-h6 or 10.2.x prior to 10.2.2-h2. It is, therefore, affected by a vulnerability.

- A PAN-OS URL filtering policy misconfiguration could allow a network-based attacker to conduct reflected and amplified TCP denial-of-service (RDoS) attacks. The DoS attack would appear to originate from a Palo Alto Networks PA-Series (hardware), VM-Series (virtual) and CN-Series (container) firewall against an attacker-specified target. (CVE-2022-0028)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to PAN-OS 8.1.23-h1 / 9.0.16-h3 / 9.1.14-h4 / 10.0.11-h1 / 10.1.6-h6 / 10.2.2-h2 or later

See Also

https://security.paloaltonetworks.com/CVE-2022-0028

Plugin Details

Severity: High

ID: 164071

File Name: palo_alto_CVE-2022-0028.nasl

Version: 1.4

Type: combined

Published: 8/11/2022

Updated: 8/23/2022

Configuration: Enable paranoid mode

Risk Information

VPR

Risk Factor: Medium

Score: 6

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 4.3

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: E:H/RL:OF/RC:C

CVSS Score Source: CVE-2022-0028

CVSS v3

Risk Factor: High

Base Score: 8.6

Temporal Score: 8.2

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 8/10/2022

Vulnerability Publication Date: 8/10/2022

CISA Known Exploited Dates: 9/12/2022

Reference Information

CVE: CVE-2022-0028

IAVA: 2022-A-0328

CWE: 406