Slackware Linux 15.0 / current pidgin Vulnerability (SSA:2022-155-01)

high Nessus Plugin ID 161839

Synopsis

The remote Slackware Linux host is missing a security update to pidgin.

Description

The version of pidgin installed on the remote host is prior to 2.14.10. It is, therefore, affected by a vulnerability as referenced in the SSA:2022-155-01 advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade the affected pidgin package.

Plugin Details

Severity: High

ID: 161839

File Name: Slackware_SSA_2022-155-01.nasl

Version: 1.2

Type: local

Published: 6/4/2022

Updated: 6/4/2022

Vulnerability Information

CPE: cpe:2.3:o:slackware:slackware_linux:*:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:pidgin:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:15.0:*:*:*:*:*:*:*

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Ease: No known exploits are available