Amazon Linux 2 : kernel (ALASKERNEL-5.4-2022-003)

high Nessus Plugin ID 160442

Version 1.6

Mar 19, 2024, 2:37 PM

  • Exploit attributes ("Exploitability ease" changed from "No known exploits are available" to "Exploits are available")

Plugin Feed: 202403191437

Version 1.5

Mar 19, 2024, 4:49 AM

  • CVE (set "CVE" coverage to "CVE-2020-25670,CVE-2020-25671,CVE-2020-25672,CVE-2020-25673,CVE-2021-23133,CVE-2021-29154,CVE-2021-29155,CVE-2021-31829,CVE-2021-46904,CVE-2021-46905,CVE-2021-46915")
  • Detection (updated detection logic)
  • Exploit attributes ("Exploitability ease" changed from "Exploits are available" to "No known exploits are available")
  • Plugin metadata

Plugin Feed: 202403190449

Version 1.5

Mar 19, 2024, 12:36 PM

  • Exploit attributes ("Exploitability ease" changed from "No known exploits are available" to "Exploits are available")

Plugin Feed: 202403191236

Version 1.4

Sep 5, 2023, 10:10 PM

  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:POC/RL:OF/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:P/RL:O/RC:C")
  • Detection
  • Exploit attributes ("Exploit available" set to "True". "Exploitability ease" changed from "No known exploits are available" to "Exploits are available")
  • Plugin requirements

Plugin Feed: 202309052210

Version 1.4

Mar 19, 2024, 2:44 AM

  • CVE (set "CVE" coverage to "CVE-2020-25670,CVE-2020-25671,CVE-2020-25672,CVE-2020-25673,CVE-2021-23133,CVE-2021-29154,CVE-2021-29155,CVE-2021-31829,CVE-2021-46904,CVE-2021-46905,CVE-2021-46915")
  • Detection (updated detection logic)
  • Exploit attributes ("Exploitability ease" changed from "Exploits are available" to "No known exploits are available")
  • Plugin metadata

Plugin Feed: 202403190244

* Changelogs are generally available for changes made after Nov 1, 2022