CVE-2021-34798

high

Details

Source: MITRE

Published: 2021-09-16

Updated: 2021-10-19

Type: CWE-476

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 7.5

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH

Tenable Plugins

View all (16 total)

IDNameProductFamilySeverity
154240Tenable SecurityCenter < 5.19.0 Multiple Vulnerabilities (TNS-2021-17)NessusMisc.
critical
154188Amazon Linux AMI : httpd24 (ALAS-2021-1543)NessusAmazon Linux Local Security Checks
critical
154179Amazon Linux 2 : httpd (ALAS-2021-1716)NessusAmazon Linux Local Security Checks
critical
154067SUSE SLES15 Security Update : apache2 (SUSE-SU-2021:3335-1)NessusSuSE Local Security Checks
critical
153970Debian DSA-4982-1 : apache2 - security updateNessusDebian Local Security Checks
critical
153962Photon OS 2.0: Httpd PHSA-2021-2.0-0399NessusPhotonOS Local Security Checks
critical
153961Photon OS 3.0: Httpd PHSA-2021-3.0-0309NessusPhotonOS Local Security Checks
critical
153957Photon OS 1.0: Httpd PHSA-2021-1.0-0437NessusPhotonOS Local Security Checks
critical
153922SUSE SLED12 / SLES12 Security Update : apache2 (SUSE-SU-2021:3299-1)NessusSuSE Local Security Checks
critical
153842Debian DLA-2776-1 : apache2 - LTS security updateNessusDebian Local Security Checks
critical
153816FreeBSD : Apache httpd -- multiple vulnerabilities (882a38f9-17dd-11ec-b335-d4c9ef517024)NessusFreeBSD Local Security Checks
critical
153768Ubuntu 18.04 LTS / 20.04 LTS / 21.04 : Apache HTTP Server vulnerabilities (USN-5090-1)NessusUbuntu Local Security Checks
critical
153766Ubuntu 16.04 LTS : Apache HTTP Server vulnerabilities (USN-5090-2)NessusUbuntu Local Security Checks
critical
153584Apache < 2.4.49 Multiple VulnerabilitiesNessusWeb Servers
critical
153456Slackware Linux 14.0 / 14.1 / 14.2 / current httpd Multiple Vulnerabilities (SSA:2021-259-01)NessusSlackware Local Security Checks
high
112981Apache 2.4.x < 2.4.49 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
critical