Security Updates for Internet Explorer (September 2021)

high Nessus Plugin ID 153374

Synopsis

The Internet Explorer installation on the remote host is missing a security update.

Description

The Internet Explorer installation on the remote host is missing a security update. It is, therefore, affected by a memory corruption error in the scripting engine. An unauthenticated, remote attacker can exploit this to execute arbitrary commands. (CVE-2021-40444)

Solution

Microsoft has released the following security updates to address this issue:
-KB5005563
-KB5005606
-KB5005613
-KB5005623
-KB5005633

See Also

https://support.microsoft.com/en-us/topic/5005563

https://support.microsoft.com/en-us/topic/5005606

https://support.microsoft.com/en-us/topic/5005613

https://support.microsoft.com/en-us/topic/5005623

https://support.microsoft.com/en-us/topic/5005633

Plugin Details

Severity: High

ID: 153374

File Name: smb_nt_ms21_sep_internet_explorer.nasl

Version: 1.6

Type: local

Agent: windows

Published: 9/14/2021

Updated: 12/9/2021

Risk Information

CVSS Score Source: CVE-2021-40444

VPR

Risk Factor: Critical

Score: 9.8

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.9

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:H/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 7.8

Temporal Score: 7.5

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:ie

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 9/14/2021

Vulnerability Publication Date: 9/14/2021

CISA Known Exploited Dates: 11/17/2021

Exploitable With

Metasploit (Microsoft Office Word Malicious MSHTML RCE)

Reference Information

CVE: CVE-2021-40444

MSKB: 5005563, 5005606, 5005613, 5005623, 5005633

MSFT: MS21-5005563, MS21-5005606, MS21-5005613, MS21-5005623, MS21-5005633