FreeBSD : chromium -- multiple vulnerabilities (afdc7579-d023-11eb-bcad-3065ec8fd3ec)

high Nessus Plugin ID 151005

Language:

Synopsis

The remote FreeBSD host is missing a security-related update.

Description

Chrome Releases reports :

This release includes 4 security fixes, including :

- [1219857] High CVE-2021-30554: Use after free in WebGL. Reported by anonymous on 2021-06-15

- [1215029] High CVE-2021-30555: Use after free in Sharing. Reported by David Erceg on 2021-06-01

- [1212599] High CVE-2021-30556: Use after free in WebAudio. Reported by Yangkang (@dnpushme) of 360 ATA on 2021-05-24

- [1202102] High CVE-2021-30557: Use after free in TabGroups. Reported by David Erceg on 2021-04-23

Solution

Update the affected package.

See Also

http://www.nessus.org/u?d4d03a3a

http://www.nessus.org/u?91d0cec7

Plugin Details

Severity: High

ID: 151005

File Name: freebsd_pkg_afdc7579d02311ebbcad3065ec8fd3ec.nasl

Version: 1.6

Type: local

Published: 6/25/2021

Updated: 1/25/2022

Risk Information

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.9

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:H/RL:OF/RC:C

CVSS Score Source: CVE-2021-30557

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 8.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:chromium, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 6/18/2021

Vulnerability Publication Date: 6/17/2021

CISA Known Exploited Dates: 11/17/2021

Reference Information

CVE: CVE-2021-30554, CVE-2021-30555, CVE-2021-30556, CVE-2021-30557