Slackware 14.0 / 14.1 / 14.2 / current : dnsmasq (SSA:2021-102-01)

medium Nessus Plugin ID 148500

Synopsis

The remote Slackware host is missing a security update.

Description

New dnsmasq packages are available for Slackware 14.0, 14.1, 14.2, and -current to fix a security issue.

Solution

Update the affected dnsmasq package.

See Also

http://www.nessus.org/u?1e2e14e7

Plugin Details

Severity: Medium

ID: 148500

File Name: Slackware_SSA_2021-102-01.nasl

Version: 1.3

Type: local

Published: 4/14/2021

Updated: 4/23/2021

Risk Information

VPR

Risk Factor: Low

Score: 2.4

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.2

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2021-3448

CVSS v3

Risk Factor: Medium

Base Score: 4

Temporal Score: 3.5

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:N/I:L/A:N

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:dnsmasq, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Ease: No known exploits are available

Patch Publication Date: 4/12/2021

Vulnerability Publication Date: 4/8/2021

Reference Information

CVE: CVE-2021-3448

SSA: 2021-102-01