Sympa New List Creation Description Field XSS

low Nessus Plugin ID 14323
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote web server contains a CGI script that is affected by a cross-site scripting vulnerability.

Description

According to its version number, the installation of Sympa on the remote host contains an HTML injection vulnerability that may allow a user who has the privileges to create a new list to inject HTML tags in the list description field.

Solution

Update to version 4.1.3 or later.

See Also

https://seclists.org/bugtraq/2004/Aug/297

Plugin Details

Severity: Low

ID: 14323

File Name: sympa_new_list_xss.nasl

Version: 1.28

Type: remote

Published: 8/22/2004

Updated: 1/19/2021

Dependencies: sympa_detect.nasl

Configuration: Enable paranoid mode

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Low

Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:sympa:sympa:*:*:*:*:*:*:*:*

Required KB Items: Settings/ParanoidReport

Excluded KB Items: Settings/disable_cgi_scanning

Exploit Ease: No exploit is required

Vulnerability Publication Date: 8/22/2004

Reference Information

CVE: CVE-2004-1735

BID: 10992

CWE: 20, 79, 74, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990

Secunia: 12339