Photon OS 1.0: Mysql PHSA-2020-1.0-0338

medium Nessus Plugin ID 143062

Synopsis

The remote PhotonOS host is missing multiple security updates.

Description

An update of the mysql package has been released.

Solution

Update the affected Linux packages.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-1.0-338.md

Plugin Details

Severity: Medium

ID: 143062

File Name: PhotonOS_PHSA-2020-1_0-0338_mysql.nasl

Version: 1.5

Type: local

Published: 11/19/2020

Updated: 5/11/2022

Risk Information

VPR

Risk Factor: Medium

Score: 4.4

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: AV:N/AC:L/Au:S/C:N/I:P/A:C

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2020-14760

CVSS v3

Risk Factor: Medium

Base Score: 6.5

Temporal Score: 5.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: E:U/RL:O/RC:C

CVSS Score Source: CVE-2020-14827

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:mysql, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Exploit Ease: No known exploits are available

Patch Publication Date: 11/17/2020

Vulnerability Publication Date: 10/21/2020

Reference Information

CVE: CVE-2020-14672, CVE-2020-14760, CVE-2020-14765, CVE-2020-14769, CVE-2020-14775, CVE-2020-14776, CVE-2020-14789, CVE-2020-14790, CVE-2020-14793, CVE-2020-14812, CVE-2020-14827, CVE-2020-14867, CVE-2020-14869