Slackware 14.2 : Slackware 14.2 kernel (SSA:2020-295-01)

high Nessus Plugin ID 141789

Synopsis

The remote Slackware host is missing a security update.

Description

New kernel packages are available for Slackware 14.2 to fix security issues.

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?c92df204

Plugin Details

Severity: High

ID: 141789

File Name: Slackware_SSA_2020-295-01.nasl

Version: 1.4

Type: local

Published: 10/22/2020

Updated: 5/11/2022

Risk Information

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.9

Vector: AV:N/AC:M/Au:S/C:P/I:P/A:C

Temporal Vector: E:POC/RL:OF/RC:C

CVSS Score Source: CVE-2020-25643

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 7.9

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: E:P/RL:O/RC:C

CVSS Score Source: CVE-2020-12351

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:kernel-generic, p-cpe:/a:slackware:slackware_linux:kernel-generic-smp, p-cpe:/a:slackware:slackware_linux:kernel-headers, p-cpe:/a:slackware:slackware_linux:kernel-huge, p-cpe:/a:slackware:slackware_linux:kernel-huge-smp, p-cpe:/a:slackware:slackware_linux:kernel-modules, p-cpe:/a:slackware:slackware_linux:kernel-modules-smp, p-cpe:/a:slackware:slackware_linux:kernel-source, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 10/21/2020

Vulnerability Publication Date: 3/10/2018

Reference Information

CVE: CVE-2018-8043, CVE-2018-10323, CVE-2018-13094, CVE-2019-9445, CVE-2019-19054, CVE-2019-19073, CVE-2019-19074, CVE-2019-19448, CVE-2019-20810, CVE-2020-12351, CVE-2020-12352, CVE-2020-12771, CVE-2020-14314, CVE-2020-14331, CVE-2020-14390, CVE-2020-15393, CVE-2020-16166, CVE-2020-24490, CVE-2020-25211, CVE-2020-25212, CVE-2020-25284, CVE-2020-25285, CVE-2020-25643, CVE-2020-26088

SSA: 2020-295-01